Windows names my files xxx.TXT and not xxx.RWL

You may post any question related to CDendro in this meeting.
Post Reply
Site Admin
Posts: 85
Joined: 21 Dec 2008, 23:24
Real name: Lars-Ã…ke Larsson
Location: Saltsjobaden (Stockholm), Sweden

Windows names my files xxx.TXT and not xxx.RWL

Post by Lars-Ake »

I'm hoping you can tell me how to copy decadal files from ITRDB so I can access them with CDendro. I tried pasting one downloaded file onto WordPad and saving it as #####.dec and then as #####.rwl, but Windows stuck a .txt on there and CDendro won't open it. First three lines look like this.
763011 1784 127 136 154 129 153 158
763011 1790 156 265 304 304 256 206 174 156 184 144
763011 1800 182 177 194 206 184 178 161 155 199 155
Yes, the problem is that Windows often stuck a .txt at the end of the file names.

The trick to handle this is either:

1. Rename the file afterwards (using Windows Explorer) so that the .txt extension is removed and the file saved as e.g. MYFILE.rwl
(Of course you have to see that your Windows system is set up so you see the file name extensions (by default they are nowadays not shown).)

2. See that Windows does not stuck that .txt at the end of the file... but how???

I checked now in Wordpad and changed the proposed filename from MYFILE.txt into MYFILE.rwl and actually that worked.
But in other cases with other editors or when using another Windows "interface" for storing, it usually works if the
FILE TYPE at the bottom of the save-dialogue is changed from Text files *.txt into e.g. All files *.*
and you explicitly see that the file name is set with a .rwl at the end.
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest